Home Forums Everything about the Tricopter V4 F3FC and D4R-II – No telemetry…

Tagged: , ,

This topic contains 1 reply, has 1 voice, and was last updated by  Pietro 2 years, 2 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #38167

    Pietro
    Participant

    Hello
    today I tried to setup D4R-II in PPM mode and telemetry.
    Receiver works but not the same for telemetry.

    On the D4R-II there is a 4 wires plug Green (RX) Red (Tx) White (AD2) and Black (Gnd).
    I set telemetry “ON” in configuration on Betaflight configurator then I tried to set Telemetry Output on each of the 3 uarts at a time on Port tab. As telemetry I set “Frsky”.

    Then I hooked up Green (Rx) on the D4R to Tx on the F3FC.
    Then Armed my tri and went to telemetry tab on Taranis to search for new swnsors..
    No sensor except Voltage (A1 & A2) RSSI and SWR appear..

    I tried also to connect Gnd on RX to Gnd on F3FC but nothing changed
    Then Tried to use smartport as telemetry protocol on Ports tab but again no success…
    Where am I making mistakes?

    Thanks

    #38245

    Pietro
    Participant

    Update
    I was able to get D4R-II telemetry on my taranis
    In Triflight 0.7 If I set PPM/frsky in configuration/ports then RX works but telemetry don’t

    I had to switch to serial receiver/Smartport in ports sbus in configuration save and reboot a couple of times and then return to PPM/frsky
    Then magically all started working with D4R-II..

    Strange thing

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.