Home Forums Everything about the Tricopter V4 Motor sync issue

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #24384
    gjhall05
    Participant

    I recently upgraded my Tricopter V3 to this setup:
    Sunnysky 2212 1250kv motors
    Lumenier 20A OPTO Little Bee ESCs with BLHeli 14.3 (with signal and ground wires connected to FC)
    HQ 8×5 props
    Naze32 Rev5 running:
    # version
    # TriFlight 0.4/NAZE 2.1.2 Jan 1 2016 / 15:06:12 (4d856be)
    Hacked X4rSB receiver (Removed inverter so I could use SBUS)
    Flightmax 4s 3000mAh 20c

    I followed David’s new setup guide step by step, including using the servo setup tool.
    I calibrated the ESCs per his instructions also. When I arm the board and very slowly raise the throttle, my left motor (motor 3) jitters and won’t spin up until I raise the throttle slightly higher. This only happens with the prop on. The other two motors spin up fine. I can hover it just fine but when I change the attitude quickly the left motor loses sync and the copter falls to the ground. That motor makes an “ERRGGG” sound when it falls. (Luckily the only part I’ve broken is a landing gear zip tie). I also tried plugging the ESCs into different motor outputs on the naze and the problem stays with motor 3.
    I’ve tried adjusting the “motor timing” in BLHeli Suite. I tried Low, Medium, and High. I thought it was better on High but had the same issue during my hover test (broke the same exact zip tie!).

    Has anyone else had this issue? I’m wondering if the high kv/smallish motor/prop size combo is a problem. I went with higher kv motors because of resonant frequency vibration issues with my 900kv motors and 9×5 props.

    Any input would be greatly appreciated. I was really getting excited to fly this thing.

    #24387
    Terje
    Moderator

    Sadly there really isn’t one answer to ESC sync issues 🙁

    You could try to play around with the demag settings as well though?

    #24391
    LeoTheHuman
    Participant

    Make sure you connected the small ground wire from ESC to FC. Also, you can try setting min throttle to the value, that spins the prop consistently, to make sure ESC never gets the signal less than that. Also, you might want to disable damped light if you have it enabled.

    #24409
    gjhall05
    Participant

    I have the small ground wire from the esc connected to the FC and I tried a lot of different settings in blheli suite with no success. I could set the min throttle to above the point of twitching, but the problem also occurs during flight when the throttle is well above that point anyway. I can make all three of the motors lose sync by suddenly going from no throttle to anything above about 50%. I’m starting to think these props are just too big for these motors. I’ve already spent a crazy amount of money on this thing so I think it’s gonna have to go into the corner for a while.

    Thanks for the quick responses though!

Viewing 4 posts - 1 through 4 (of 4 total)
  • The forum ‘Everything about the Tricopter V4’ is closed to new topics and replies.