Home Forums Everything about the Tricopter LR Tricopter LR – Firmware (Triflight, iNav)?

This topic contains 109 replies, has 11 voices, and was last updated by  swissfreek 3 months ago.

Viewing 5 posts - 106 through 110 (of 110 total)
  • Author
    Posts
  • #62573

    swissfreek
    Participant

    Oh my bad. Yeah the kakuteF4 didn’t even exist when that was last updated. Someone else just tried BF 4.0.3 on it and said it flew OK, I wonder if that might be an option, too…

    #62574

    billyd
    Participant

    Stuff changes so fast in this hobby it’s hard to develop anything to it’s full potential. By the time you get it all fleshed out it’s obsolete.

    #62580

    mrmattbill
    Participant

    Yeah, I am following that thread as well because I am on BF 4.x as well and I would not say I have it flying well lol

    #62581

    ineedtubesIT
    Participant

    Back again with decent results.

    I’ve set betaflight P:80 I:23 D:0 and it hovers and moves pretty well,no more oscillating tail.
    There’s a bit of drifting when hovering that I haven’t been able to eliminate,but otherwise it looks pretty smooth. (Haven’t done a proper flight yet,just hovering and moving a bit in my backyard).

    I have a question tho,is it normal that the tail/servo/motor vibrates a lot and makes rattling sounds when yawing “hard” ? I suppose the zipties are the cause,since they leave some slack to the motor mount,but I was wondering if I’m doing something wrong or if your lr tricopter does the same.

    Thanks 🙂

    #62583

    swissfreek
    Participant

    That’s not a problem I’ve noticed. I’d say maybe D was too high but you D is 0 so…

Viewing 5 posts - 106 through 110 (of 110 total)

You must be logged in to reply to this topic.