Home Forums Everything about the Tricopter V4 Tricopter with F3FC board constantly beeping

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #34798

    Confounded as to why my tricopter constantly beeps. Worked fine throughout the Cleanflight setup, then when I went out to do the inflight tailtune I suddenly have this problem. Does anyone know what’s causing this? Video below.

    Also beeps continuously when the USB cord is plugged into the board.


    I decided to flash the board and start over. This time around I’m not getting the beeping.


    I have the same problem, to add to it i haven’t been able to overcome it reflashing the board.
    Actually when I attempt to reflash the board in cleanflight flasher it fails to open a serial port??
    I’ve tried numerous times…..
    Anyone got any advice please?


    The new f3fc board has to be in DFU mode to flash. Press and hold the boot button and connect the usb to the computer. The light on the board should be green. Cleanflight coms should read DFU (instead of a com port). Also if you are using windows be sure to download and run zadig (link is on the welcome screen in Cleanflight).


    I know that you’ve fixed this already, but another cause of a constant beep is a short between the ground pad for power and the ground pad of the beeper circuit.

Viewing 5 posts - 1 through 5 (of 5 total)
  • The forum ‘Everything about the Tricopter V4’ is closed to new topics and replies.