Forum Replies Created

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • in reply to: New type of yaw control #39630

    Ambrose
    Participant

    Hello everyone, i have an eagle tree vector rcexplorer v4 and i’d like to know if anyone has any recommended pid values, gain values or tuning advice to make my tricopter fly and hover as stable as possible. also the tail keeps drifting the entire copter to the right without any input from rudder. Any help or advice is welcomed. Thanks

    Ambrose.

    in reply to: Motor or ESC issue? #21741

    Ambrose
    Participant

    Hi everyone, I just finished making a rce mini tri and when ever i either pitch forward, pitch backward, roll left or roll right, those sticks take over my motors…for example, i’ll put on some forward pitch and the two front motors will stop spinning while the back one spins. Also while my rudder works when the motors are not spinning, meaning that it comes back to the center, when ever the motors are spinning, the rudder stays wherever i put it and it does not come back to the center. Can someone help me with these problems

    in reply to: Share your build/setup #18307

    Ambrose
    Participant

    hello everyone, i’m still pretty new at all of the multirotor stuff, but i’m still pretty good. Can someone tell me how to set up expo on a dx61 transmitter because there are two colums of numbers and i don’t know which is expo.

    in reply to: Where in the world is your RCExplorer Copter? Link to map #8402

    Ambrose
    Participant

    Freeport,Bahamas

Viewing 4 posts - 1 through 4 (of 4 total)