Forum Replies Created

Viewing 15 posts - 1 through 15 (of 36 total)
  • Author
    Posts
  • in reply to: Debugging the tricopter mini racer #21702
    csreades
    Participant

    Oh a new release! Can’t wait to try this out!

    in reply to: FPV system, black screen transmitted? #21701
    csreades
    Participant

    Not trying to call you an idiot.

    If you have a black screen it means that you are receiving, and that it isn’t just static.

    Have you;

    Taken the lens cap off?
    Powered the camera?
    Connected the sig to sig?
    Connected the antenna?
    Have enough light?

    in reply to: Debugging the tricopter mini racer #21487
    csreades
    Participant

    I am really glad someone said that! I think that may have been the issue, I will do some tests tomorrow (on the ground) with the Yi and low power on the TX.

    In the case of a brown out my board would disarm anyway.

    Just really unlucky that a fall from ~1.5 meters broke off an arm. I have crashed from 10+ and had a lot less damage.

    in reply to: Debugging the tricopter mini racer #21482
    csreades
    Participant

    So had another couple of “flights” today, tried twice. After flying around 20m away the props stopped and it fell out of the sky.

    This happened twice in the same area, both times I forgot to check if it was a loss of signal on the RX. Sadly the second time it happened the rod broke (I ordered a spare initially so will try again tomorrow).

    Any advice on how to diagnose this problem, anything specifically I can try?

    All stock – DX6i + OrangeRX (want CPPM) – RX mounted inside carbon chassis – FPV TX unpowered – Xi Yi on (maybe using wifi?)

    Here is a video if you would like to watch, quite happy with the quality from the camera, also that I broke the right prop (makes sets easier).

    in reply to: Triflight setup guide #21459
    csreades
    Participant

    Sorry for the late reply, so this is the file uploaded on dropbox.

    The lighting was bad (wish I could use HS camera at work) but hopefully it should help.

    [video src="https://dl.dropboxusercontent.com/u/21987140/YDXJ0029.mp4" /]

    The voltage was the coming from the voltage regulator on a fully charged 4S, so should be 5V.

    in reply to: Triflight setup guide #21426
    csreades
    Participant

    I have a video for the 240fps, it is the standard electronics at 5 volts.

    in reply to: Triflight setup guide #21410
    csreades
    Participant

    Fairly sure my Yi can record 240fps, will try later today.

    in reply to: Building a 3D printer from scratch… #21065
    csreades
    Participant

    Have you considered enclosing the total volume and insulating it, so that the heated bed keeps the whole volume at an elevated temperature?

    Otherwise sounds like a fun project, ultimately the advantage of building it yourself isn’t the cost, but how you understand/can modify it further.

    in reply to: What is and where to buy locktite to fix the motor screws? #20585
    csreades
    Participant

    Loctite, depends where you live I guess. Loctite 243 is the right strength.

    in reply to: Flying the tricopter #20431
    csreades
    Participant

    I was practicing, then decided to have a go at FPV, I ended up gaining a bit too much height, panicking and dropping the throttle.

    Destroyed two props and I think that is when I broke/loosened the cable ties, though I am not bitter. It is all a learning process and I really enjoyed it all!

    Especially how helpless it looked when it plummeted. Really didn’t notice any other damage so really happy with it!

    in reply to: cleanflight / receiver setup problem #20369
    csreades
    Participant

    You could try using this but I never got that problem when I installed 0.1.

    Also try when you flash it to wipe everything “Full Chip Erase”.

    Are you both using the same Rx?

    in reply to: cleanflight / receiver setup problem #20366
    csreades
    Participant

    Which version are you using/what source?

    in reply to: Debugging the tricopter mini racer #20357
    csreades
    Participant

    Hah, you had me looking for a good ten minutes looking for the settings posted by @lkaino… 🙁

    in reply to: Debugging the tricopter mini racer #20354
    csreades
    Participant

    Sorry I meant to write that is how mine is currently setup, just thought it would need to be the same in the software. Good to know I am not going crazy.

    Feel a bit like this thread has got a little too big to be useful, maybe we could create a new one specifically for software settings/current versions and sticky it?

    It would mean you would only ever look at the latest post in “tri-flight current build” or something?

    in reply to: Debugging the tricopter mini racer #20348
    csreades
    Participant

    With cleanflight 0.2 beta 1 the motor directions in the software on the graphic are different to my Tri, CCW CW F R respectively.

    Have I done something wrong?

Viewing 15 posts - 1 through 15 (of 36 total)