Forum Replies Created

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • in reply to: LitterBug's RCExplorer Mini Tricopter Build thread #38905
    David
    Participant

    @LitterBug

    Can you shared how you mount the RunCam Swift camera on the Mini Tricopter?

    I am trying to replace my current board camera + Micro MinimOSD with the RunCam Swift 2 to display the battery voltage + flight time.

    Thanks

    in reply to: Tail Tune results #27500
    David
    Participant

    tri_tail_motor_thrustfactor = 56

    TriFlight 0.5 Beta 2/NAZE 1.12.0 Mar 12 2016 / 15:28:44 (d48dab0)

    RCExplorer mini tricopter with FVT LittleBee 20A ESC (BLHeli 14.2)
    BE2208-10 – 1800KV Motors
    HQProp 6×4.5 Propellers
    4S 1800mAH
    BMS-210DMH Servo 5v
    Measured with David’s servo setup tool

    Slightly windy.

    My thrustfactor dropped from 138 to 56 using the latest TF 0.5Beta2 and changing the props from bullnose to normal.

    in reply to: Tail Tune results #25728
    David
    Participant

    tri_tail_motor_thrustfactor = 138

    TriFlight 0.5 Beta 1/NAZE 2.1.2 Jan 25 2016 / 20:14:56 (c68285a)

    RCExplorer mini tricopter with FVT LittleBee 20A ESC (BLHeli 14.2)
    BE2208-10 – 1800KV Motors
    HQProp Bullnose 6×4.5 Propellers
    4S 1800mAH
    TGY-210DMH Servo 5v
    Measured with David’s servo setup tool

    Slightly windy.

    Not sure whether there were any changes made to the way we “Arm” and “Tailtune”.
    In David’s video, he said to activate “Tailtune” follow by arming the Tricopter. But for this 0.5 Beta version, if I activate “Tailtune” first then I was not able to “Arm” the Tricopter. I had to arm the tricopter first then activate “Tailtune”.
    Also for this version, after activating the “Tailtune”, the tailtune beeping only comes on for 1 to 2 seconds and then silence. I hover the tricopter then let go of any stick inputs but still no tailtune beeping.

    So I am not sure whether I did the tailtune correctly in this 0.5 Beta version.

    in reply to: Tail Tune results #24703
    David
    Participant

    Thanks Rustypaint for the advice. I heard about the Gemfan props breaking at the hub.
    So far I have not had that situation. I am flying around the 50% to 60% throttle stick.

    I do crash my mini now and then. I do notice sometimes the props will have a white line between the hub and prop. I will change the prop when this happens.

    I changed from HQ to Gemfan as the Gemfan props is better at surviving after a crash. As for the HQ props, they just break after a minor crash.

    My HQ 6×4.5 Bullnose props just came in and I will give that a try.

    in reply to: Tail Tune results #24701
    David
    Participant

    tri_tail_motor_thrustfactor = 99

    TriFlight 0.4/NAZE 2.1.2 Jan 1 2016

    RCExplorer mini tricopter with FVT LittleBee 20A ESC (BLHeli 14.2)
    BE2208-10 – 1800KV Motors
    Gemfan 6×4.5 Propellers
    4S Zippy battery
    BMS-210DMH Servo 5v
    Measured accurately with fancy measuring tools

    Wind condition – calm with slight wind

    Just a note: last week when I did this tail tune, the value came out to be 50.
    Nothing on the Tricopter changed except the wind condition was windy compared to today.

    So not sure whether the wind condition play a big part in the tail tune value.

    in reply to: Triflight setup guide #24152
    David
    Participant

    I have the same issue stated by billyd.

    “I set up tail tune on my radio in the configurator. But the weird thing is while in the configurator when I activate tail tune with my radio, the option doesn’t highlight and there is no beep. All my other mode selections highlight and beep when selected. Just tail tune doesn’t.”

    I have the integrated Naze32 FC from David.

    Any suggestions? Is this a bug on the Cleanflight configurator?

    Am I good to go to the field to start the tail tune?

    in reply to: Debugging the tricopter mini racer #22873
    David
    Participant

    Sorry @GAntonio for being rude. Please forgive me.

    @Terje, the method you described using FC to update ESC firmware, can this be done on the current 1.0.0 Cleanfight configurator? Can you share a link on how this is done.

    Thank you

    in reply to: Debugging the tricopter mini racer #22862
    David
    Participant

    Why all the fuss – I use my Arduino Uno to flash both my DYS SN20A and FVT Littlebee 20A ESCs to 14.1 and 14.2.

    All 6x ECSs took me less than 10 minutes to flash them to the latest firmware.

    The instructions to flash both SiLabs ESC loaded with either SK or BLHeli BootLoaders are provided in the BLHeliSuites documentation.

    Here are the 2 screen shots of DYS and Littlebee updated to the latest firmware.

    in reply to: Left motor stop working – please help #22785
    David
    Participant

    Hello All

    Happy to report my “limited edition 071” is up and flying in Singapore.

    Replaced all the DYS ESC to LittleBee 20A with latest BLHeli firmware but stick with TriFlight 0.1 and David’s setting for the time being until he releases his video on TriFlight 0.3.

    Flew 6 battery packs – 3x 3S and 3x 4S. Flew the 3S first to get a feel of the Mini but broke 2x HQProps on first flight from 2meters falling on grass. Decide to replace the props with Gemfan instead for durability for the remain 5 flights.

    The Mini definitely feels more zippy on 4S but for beginners suggest using 3S for a slower feel before advancing to 4S. I use 1800mAH battery and flight time is around 8+ minutes.

    Here is a picture of my Mini. There was no stock for smaller OrangeRX receivers from HobbyKing, so had to use what was available to get my Mini flying.

    in reply to: How to contact David? #21511
    David
    Participant

    Hello Leo

    Regarding the BEC, I ordered the following instead from Banggood: http://www.banggood.com/3A-UBEC-Module-Low-Ripple-Bluesky-Mini-Switch-Mode-DC-BEC-5V-12V-2-6S-Supply-p-993056.html

    Are these UBEC ok to replace the BEC on my mini tricopter?

    May I know what are the steps I need to do in order to replace the BEC that came with the PDB with the one that I ordered from Banggood.

    I too have not heard from David since I emailed him 7 days ago. My left ESC failed 3 seconds into the Mini Tricopter’s flight. Luckily my tricopter did not sustain any damage.

    All the 3x DYS SN20A ESC that I received from David were date “2015 06” and I read in the RCGroups forum that these batch of ESC with sticker 2015.06 are the ones that are having issues.

    So now my tricopter is grounded and I don’t trust the remaining 2x DYS SN20A ESC (dated 2015.06) on my mini tricopter.

    I am waiting for my “LittleBee 20A” to replace the DYS SN20A ESC.

    Thank you

    in reply to: Left motor stop working – please help #21106
    David
    Participant

    Thanks SBN and Jan

    Tested the connectivity of the left motor servo cables using a multimeter and both black and white cables are fine.

    Connect up the main flight battery again and using “Cleanflight” to test the motors – ran main motor tests to run all the 3 motors at the same time – again the left motor did not spin, the right and tail motors spin up fine.

    Found a spare 3DR 20Amp ESC and a servo tester. Connect this setup to the left motor and the left motor spin up fine.
    Looks like my DYS ECS connected to the left motor is faulty.

    Ran another test with the original DYS ECS + left motor + servo tester – again the left motor will not spin.

    So confirm DYS ECS is faulty.

    Questions :
    1) In this case, is the DYS ECS considered as a DoA?
    2) Do I get another DYS SN20A ECS to replace the faulty unit or change all the 3x SN20A to LittleBee 20A BLHeli ESC?
    3) If I decide to replace all ECS to LittleBee, what BLHeli firmware do I require to work with the MiniTricopter? Do I need another too to flash the firmware on the ECS?

    Thank you.

    in reply to: Left motor stop working – please help #21052
    David
    Participant

    Thanks Hertz

    When the Tricopter came down, I thought the ECS may have overheated but all 3x ECS(s) are not warm at all.

    The only part that is hot is the bottom plate where the voltage regulator is located.

    Is it normal for the voltage regulator to be running that hot?

    I don’t have any spare ESC or Motor, so I have to swap with one of the working ones.

    in reply to: Battery options for Mini Tri? #20956
    David
    Participant

    Hello chaluker

    I use this Zippy Compact battery – http://www.hobbyking.com/hobbyking/store/__63384__ZIPPY_Compact_1800mAh_4s_40c_Lipo_Pack.html

    My MiniTri flys fine with the Zippy Compact battery – just casual flying so far.

    I notice HobbyKing has increase their price for this battery by USD8.85. Last month I bought this battery for USD17.40 and now the price is showing USD26.25. I guess this month they are promoting free shipping and with the price increase, it is really NOT FREE SHIPPING.

Viewing 13 posts - 1 through 13 (of 13 total)