Forum Replies Created

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • in reply to: F3FC & iNav experiences #57148

    kilwater
    Participant

    Hello, I’m having huge problem with board orientation & calibration. – F3FC board with electronics kit. I’ve read about 180* Pitch and “upside-down” calibration but things dont add up. When I set the board orientation to 180* Pitch – virutual model in setup page is nose-up. When I set it to 270* Pitch – virtual model looks fine (horizontal) but then roll and yaw get mixed up. Should I set Accel and Gyro alignment as well? I’ve spend few hours on this one but still no luck. Please help me out.

    Edit: I’m affraid my Accel is broken – in Sensors tab the X line stands still at -8.00 no matter how I move it 🙁

    in reply to: F3FC & iNav experiences #39396

    kilwater
    Participant

    Hello there,
    I’m a new proud owner of V4, flew few times using betaflight firmware but decided to give Inav a try – for althold and rth. I found two problems – first: I cannot find a TAILTUNE option ( I chose rcexplorer firmware from the dropdown list in Inav).
    Second thing – motors don’t spin – while in MOTORS tab in Inav or when trying to take off.
    Radio controllers actions (throttle) is changing in Inav of course.
    Sorry for my english but it’s pretty hard to write a message and manage to hold my 6 months old son in the same moment:)
    Thank you in advance for any help!


    kilwater
    Participant

    Greetings from Rzeszów, Poland.

Viewing 3 posts - 1 through 3 (of 3 total)