Forum Replies Created

Viewing 14 posts - 451 through 464 (of 464 total)
  • Author
    Posts
  • in reply to: Baby Tri LOS Maiden #33892
    LitterBug
    Participant

    When I first built the Baby Tri, ran tail tune, and maidened it LOS, I was using the default settings for TriFlight. I have been trying to get the TailTune to complete after using the Preconfigured Cleanflight Setup found here: http://rcexplorer.se/product/babytricopter-kit-with-f3fc-racing-and-pdb/ and tailtune is not dong anything after the first 5 second countdown. No beeps, no tail movement, nothing. If I land, the tail servo will start moving around even when disarmed in tailtune mode. I’ve tried numerous times and even ran one attempt for 10 minutes yesterday before getting low battery alert and being forced to land. As you can see from my previous video, it waggles on the preconfigured settings without the tailtune. Any ideas what would cause the tailtune to be stuck? I backed up my previous settings and am going back to them for the time being. Will redo tailtune with those settings to see if something else might be preventing it from working.

    Cheers!
    LitterBug

    in reply to: Baby Tri LOS Maiden #33805
    LitterBug
    Participant

    Yeah, I tried doing the tune the other night, but it was pretty gusty and couldn’t get it to complete after several minutes. Will give it another go soon and post an updated video.

    Cheers!
    LitterBug

    in reply to: Baby Tri LOS Maiden #33756
    LitterBug
    Participant

    Forgot to re-run the tail tune after making some adjustments. That will get rid of the waggle….

    Cheers!
    LitterBug

    in reply to: Baby Tri LOS Maiden #33740
    LitterBug
    Participant

    Got back to the field today and got my FPV Maiden done. Got a little playful and bent some props.

    Cheers!
    LitterBug

    in reply to: Baby Tri LOS Maiden #33636
    LitterBug
    Participant

    Was going to FPV the Baby Tri last night out at the big field, but after getting done testing other birds, it was getting to dark to FPV and as it turns out, the camera was also badly focused. Need to focus the FPV camera before next trip to the field. Hopefully will have some DVR footage in the air when the weather clears.

    Cheers!
    LitterBug

    Attachments:
    in reply to: Spektrum receiver on baby Tricopter? #32930
    LitterBug
    Participant

    Also forgot that the Spektrum SPM4648 “Quad Race Serial Receiver w/Diversity” has auto-bind. If it does not see the TX when it is powered up, it will automatically start bind mode. Once it has been bound to the TX, you need to make sure to power up the TX before the FC/RX. No need for the CLI commands with this RX.

    http://spektrumrc.com/Products/Default.aspx?ProdID=SPM4648

    Cheers!
    LitterBug

    in reply to: Spektrum receiver on baby Tricopter? #32864
    LitterBug
    Participant

    You can also bind Spektrum satellites directly from *flight.
    From CLI type in the following

    set spektrum_sat_bind = 9
    save

    Now remove all power from the FC (including USB). Power the FC from a standard 5V source (ie your battery/pdb) Do NOT power it via USB, the timing is wrong for the binding pulses and it will not work. The RX will now be flashing rapidly and you can then put your TX in bind mode to complete the binding process

    Cheers!
    LitterBug

    in reply to: F3FC Racing and Baby PDB post build thoughts #32763
    LitterBug
    Participant

    Looks like the issue binding may have been cause by powering the FC by USB. If you are having issues binding, try powering the FC by the 5V source rather than USB. Ran in to the same issue with a different build and this solved my issue.

    Cheers!
    LitterBug

    in reply to: F3FC Betaflight target #32700
    LitterBug
    Participant

    What RC was this .hex based on? Flashed with no problems. Hope to give it a fly tonight.

    Cheers!
    LitterBug

    in reply to: F3FC Betaflight target #32646
    LitterBug
    Participant

    I’ll give it a flash.

    Cheers!
    LitterBug

    in reply to: What Spektrum Receiver? #32623
    LitterBug
    Participant

    I am using the Spektrum SPM4648 and LemonRX LM0037 diversity recievers.
    http://spektrumrc.com/Products/Default.aspx?ProdID=SPM4648
    http://www.lemon-rx.com/index.php?route=product/product&path=72&product_id=135

    Cheers!
    LitterBug

    in reply to: Spektrum receiver on baby Tricopter? #32622
    LitterBug
    Participant

    I’m using a LemonRX LM0037 with my F3RC.
    http://www.lemon-rx.com/index.php?route=product/product&path=72&product_id=135

    Cheers!
    LitterBug

    in reply to: TriRonin (TriFlight on dRonin controllers) #32620
    LitterBug
    Participant

    Normally you would use the RSSI analog input for the servo feedback.

    Regards,
    LitterBug

    in reply to: Latest epic fail #31582
    LitterBug
    Participant

    Hmmmmmmm. Doesn’t sound to different to my FPV goggle battery experience. Somehow left it plugged in when leaving the field. After a couple hours, my wife and son started nagging me about this beeping they had been hearing for quite some time… Can you guess what I found?

    Cheers!
    LitterBug

Viewing 14 posts - 451 through 464 (of 464 total)